Palo Alto Networks Security Advisories

Found 2
VersionsAffectedUnaffected
5.4CVE-2024-5913 PAN-OS: Improper Input Validation Vulnerability in PAN-OS
Cloud NGFW
PAN-OS 11.2
PAN-OS 11.1
PAN-OS 11.0
PAN-OS 10.2
PAN-OS 10.1
Prisma Access
None
< 11.2.1
< 11.1.4
< 11.0.5
< 10.2.10
< 10.1.14-h2
None
All
>= 11.2.1
>= 11.1.4
>= 11.0.5
>= 10.2.10
>= 10.1.14-h2
All
2024-07-102024-07-10
5.3CVE-2024-3596 PAN-OS: CHAP and PAP When Used with RADIUS Authentication Lead to Privilege Escalation
Cloud NGFW
PAN-OS 11.2
PAN-OS 11.1
PAN-OS 11.0
PAN-OS 10.2
PAN-OS 10.1
PAN-OS 9.1
Prisma Access
None
None
< 11.1.3
< 11.0.4-h4
< 10.2.10
< 10.1.14
< 9.1.19
All
All
All
>= 11.1.3
>= 11.0.4-h4
>= 10.2.10
>= 10.1.14
>= 9.1.19
None (Fix ETA: July 30)
2024-07-102024-07-10
© 2024 Palo Alto Networks, Inc. All rights reserved.