Palo Alto Networks Security Advisories

Found 4
VersionsAffectedUnaffected
9.8 NCVE-2016-10229 Kernel Vulnerability
PAN-OS 8.0
PAN-OS 7.1
PAN-OS 7.0
PAN-OS 6.1
<= 8.0.2
<= 7.1.10
7.0.*
<= 6.1.17
>= 8.0.3
>= 7.1.11
none
>= 6.1.18
2017-06-192017-06-19
5.4CVE-2016-2219 Cross-site scripting vulnerability
PAN-OS 7.0
>= 7.0.1, <= 7.0.7
>= 7.0.8
2016-06-272016-06-27
5.3 NPAN-SA-2016-0008 PAN-OS API denial of service
PAN-OS 7.0
>= 7.0.1, <= 7.0.7
>= 7.0.8
2016-06-272016-06-27
4.6PAN-SA-2016-0006 HTTP Header Evasion
PAN-OS 7.1
PAN-OS 7.0
PAN-OS 6.0
PAN-OS 5.0
7.1.0
7.0.*
6.0.*
5.0.*
>= 7.1.1
none
none
none
2016-04-182016-04-18
N = Exploitable over the network with low complexity, unauthenticated attack.
© 2022 Palo Alto Networks, Inc. All rights reserved.