Palo Alto Networks Security Advisories / CVE-2017-7408

CVE-2017-7408 Temporary DoS for Traps Agent

047910
Severity 7.5 · HIGH
Attack Vector NETWORK
Scope UNCHANGED
Attack Complexity LOW
Confidentiality Impact NONE
Privileges Required NONE
Integrity Impact NONE
User Interaction NONE
Availability Impact HIGH

Description

A vulnerability exists with the Traps ESM Console that could allow an attacker to cause a temporary Denial of Service (DoS) to a Traps agent. The ESM Console does not properly validate requests to revoke a Traps agent license. (Ref # CYV-11547 / CVE-2017-7408)

Successfully exploiting this issue revokes the license for a Traps agent.

This issue affects Traps ESM Console 3.4.3 and earlier

Product Status

VersionsAffectedUnaffected
Traps ESM Console 3.4<= 3.4.3>= 3.4.4

Severity:HIGH

CVSSv3.1 Base Score:7.5 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H)

Weakness Type

CWE-20 Improper Input Validation

Solution

Traps ESM Console 3.4.4 and later

Workarounds and Mitigations

N/A

Acknowledgments

Palo Alto Networks would like to thank Lars Koch and Stefan Wieczorek of Deutsche Cyber-Sicherheitsorganisation GmbH for reporting this issue to us.
© 2022 Palo Alto Networks, Inc. All rights reserved.