A Cross-Site Scripting (XSS) vulnerability exists in a PAN-OS response for GlobalProtect Gateway. (Ref. # PAN-84836; CVE-2018-10139)
This issue affects PAN-OS 6.1.21 and earlier, PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11 and earlier. PAN-OS 8.1.0 is NOT affected.
|PAN-OS 8.1||None||>= 8.1.0|
|PAN-OS 8.0||<= 8.0.11||>= 8.0.12|
|PAN-OS 7.1||<= 7.1.18||>= 7.1.19|
|PAN-OS 6.1||<= 6.1.21||>= 6.1.21|
CVSSv3.1 Base Score: 6.1 (CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N)
PAN-OS 7.1.19 and later, PAN-OS 8.0.12 and later. PAN-OS 8.1.0 and later are NOT affected. PAN-OS 6.1.21 and later will NOT have a fix. Please contact your support team.
Customers not using PAN-OS GlobalProtect gateway are not impacted by this vulnerability.